Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
LOWRY_PT

UGH VIBRANT....

Recommended Posts

yes. great on bubble algae...  etc...  BUT DUMB ME>...  yes...  WAVES HAND>. I am DUMB....  it is killing the chaeto.  Why I did not connect the fact that chaeto is an algae toooo

Share this post


Link to post
Share on other sites

I have killed my chaeto many times over the years in my attempts to take care of tank issues.  It happens...you can always buy fresh chaeto if you want super clean or ask someone from the club if they are getting rid of any. 

  • Like 1

Share this post


Link to post
Share on other sites

I think Amanda had some real issues with Vibrant also. Bob is correct not hard to find/buy more. I suspect a water change and then add new.

Share this post


Link to post
Share on other sites

I did 50% WC. last night. then doing another 50%. good news is.  the tank is spotless the SPS are all with very nice PE. and the paramters are spot on...  chaeto is MAD though...  we will see if it can pull through.  if not. ill get more.  the Bubble is out of the fuge it seems. Ill check better tmr too.  I pulled the rock and scrubbed and H2O2 it...  

Share this post


Link to post
Share on other sites

Made the same mistake! Just my experience not to discourage you, but it took a good month to 2month before chaeto grew again after stop dosing vibrant. The one that was in my Refugium completely melted a month later I added a new ball, with no success either. Only now I see robust macro algae growth. Also if you chaeto is melting it will release all of the nutrients back into the water column. Why did it take that long? Vibrant is mostly a bacterial product, these bacteria will settle and grow on substrate and as such doing water changes will not get rid of them. So they have to run it’s course. My suggestion would be to pull your chaeto and wait a few weeks or a month before reintroducing any macro algae, but it just my two cents.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 10/31/2020 at 10:14 AM, cmrun said:

I think Amanda had some real issues with Vibrant also. Bob is correct not hard to find/buy more. I suspect a water change and then add new.

Yes I did but I didn't have any chaeto, it kill my sps corals. I think it dropped my nitrates and phosphates too fast.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...