Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
maginter

New Coral starts out great, then dies, what is up????

Recommended Posts

Hi All -

I have an issue that has just baffled me and I can use some help.  I have a 65 gallon tank that has been up and running for about 6 months.  It has been fully cycle and currently has two mocha Clownfish, a pink spotted Goby, a pistol shrimp, 2- peppermint shrimp and some hermits.  I also have a softball size rock covered in green star polyp and some pulsing xenia. Everything has been doing well and thriving.  Last Friday I added a frag hammer and a frag torch corals.  They have been doing really well.  They have been full and looked healthy.  Then yesterday, Thursday they wouldn't open as much and I started losing polyps.  Today all the polyps are gone on the Torch and on two of the four head of the hammer.

All my chemistry has been good and within range.  The only thing that has changed is my calcium has dropped, but still within the specified range.  I had this happen sometimes on a previous tank that I had about eight years ago and really never was able to figure things out.  However I would really like to address this and ensure that I don't continue this trend.

Thanks in advance and I appreciate your comments and collective knowledge,

Mark

Share this post


Link to post
Share on other sites

Some common coral death causes I've delt with water temperature, too intense light, not enough light. Flow could also be a reason. 

Share this post


Link to post
Share on other sites

Hi Gonzo620  -

Being familiar with this, I took care in placement for light and flow.  The temperature was unchanged during this period.  That is what baffles me.  I know that there are cases where sometimes the coral just won't adapt, but for it to be doing so strong and well.  Within 24 hours starting on day 5 to become a skeleton, is the part that I can't understand.  I would think that if it was light, it would show up right away.  I understand flow, but there is always some tolerance.  Now if it went from low flow to high flow, I would get that, but the conditions were similar to the original tank.....

Thanks for you input...  I do appreciate it.

Share this post


Link to post
Share on other sites

Mark,

Sorry to hear about the corals.  Could you tell us what your water perams are...?  I know with past issues with me I have had alkalinity be the cause of LPS tissue degredation.  Salinity over 1.026 also can be a culprit.  I would calibrate refractometer and see if that helps too...

Share this post


Link to post
Share on other sites

 

Here are the numbers from 2 days ago and this has been pretty consistent for the past three months.

NH4  Unregistered

NO3  Unregistered

PO4  Unregistered

Mg 1200 ppm  - A little low, but this has been consistent.

Ca  420 ppm

KH  8.7 dKH

Ph  7.7 - A little low, but this has been consistent.  

Salinity is 1.024

Again, the livestock and GPS are doing well and growing.  So I don't want to make any drastic changes, but I know that I need to bring the Mg and Ph up...

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...